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INTRODUCTION

This starting guide is a brief introduction to working with Advance Steel, describing the basic
methodology and not meant to replace formal training.

The Advance Steel 3D steel construction software is adapted to both standard and specialized
constructions. This includes project structures such as pre-engineered metal buildings, steel bridges,
industrial plate work and cold-formed steel.

The Advance Steel objects chapter describes the main objects to create a small steel structure.

Some of the Advance Steel connections are described in the Joints chapter and are used to create a
small model. The 3D model is created using a 1:1 scale. The model contains information about
dimensions, objects, and attributes from which drawings are created as described in the Drawing
Creation chapter.

The examples presented in this guide are generic for worldwide use and do not conform to local or
specific company standards.

Since not all Advance Steel tools are described in this guide, refer to the Advance Steel Help for more
details on all commands and parameters.

Advance Steel

Advance Steel is a leading edge steel construction application designed for steel professionals. It
provides a simple user-friendly working environment for creating 3D structural models from which
drawings are created.

The three dimensional model is created and stored in a drawing (in DWG format). The Advance Steel
model forms the basis of the 3D construction. Complex structures are created using Advance Steel
structural elements (e.g., a stairway) with all the required features, joints, and connections, within a
command.

The Advance Steel model becomes the master reference for other tools:

e Dimensioned and labeled general arrangement and shop drawings are automatically created
from the model.

e The Advance Document Manager manages all general arrangement and shop drawings. The
update tool in the Document Manager makes single click drawing adjustments possible after
model changes.

e Structured BOMs (bills of materials) and NC-information are also created from the model and
include all model information such as part marks and quantities. The Document Manager also
controls these documents.

{\ AUTODESK 4
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All software tools described in this guide and all remarks related to the product pertain only to Advance
Steel and for reading simplification only the generic name Advance is used.

Where to find information?

Advance has a help system that offers step-by-step instructions for every function.

To access the help:

e Go to the Tools tab > Tools panel > click s Advance Steel Help

INSTALLATION

System requirements

To successfully install Advance Steel, certain requirements have to be met.
For more details, see the Installation help.

Starting the installation
Before installing Advance Steel 2016:

- Make sure you have Autodesk AutoCAD® 2016 installed on your computer.
- Make sure you have administrator rights.
- Close all active Windows applications.

{\ AUTODESK 5
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- Disable the antivirus.

STARTING ADVANCE STEEL

To start Advance Steel:
- Double click on the Advance Steel icon on the desktop.
Or

- On the Windows task bar, click 9 then select All programs > Autodesk > Advance Steel 2016 >
Advance Steel 2016

ADVANCE STEEL USER INTERFACE

Advance Steel is fully integrated into AutoCAD®. Advance Steel panels are added to the AutoCAD®
ribbon.
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1. The Quick Access Toolbar
Provides fast access to the most frequently used tools. To add an Advance Steel tool to the
Quick Access Toolbar, right-click the ribbon button and select Add to Quick Access Toolbar.
The Quick Access Toolbar can be positioned above or below the ribbon.

2. Theribbon
Contains a collection of panels grouped on tabs, according to type. For easier access, the main
tools are located on the Home tab. On the panels, tools are grouped on different rows and
include large buttons for the most frequently used functionalities.
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Some panels can be expanded by clicking the arrow on the bottom line.
§§ Standard Grating
% Bar Grating

ﬁ Wariable Grating, rectangular
§§ Standard Grating

4% Bar Grating % Variable Grating, polygonal
E%g Variable Grating, rectangular 5 Grating at Polyline
L
Grating[Z] {1 Grating

The ribbon can be minimized, thus enlarging the drawing area.

Tool palettes
Contain other tools, complementary to the functionalities available on the Advance Steel ribbon.

Command line
Allows Advance Steel commands to be entered using the keyboard. Press <Enter> after each
entry.

Status bar

Displays information regarding the program status during different phases of the project. It also
provides access to the configuration of certain parameters: snap modes, object tooltips content,
current coordinate system, and working units.

Other important tools for using Advance

{\ AUTODESK

To cancel a command, press the Esc key.

The current command and prompts are displayed in the command line window at the bottom of
the screen. Press the F2 key to open and close the command line window.

The right mouse click behaves like the Enter key.

When the cursor hovers over a ribbon button, the button's tooltip appears.

The Undo command on the Quick access toolbar cancels one or several commands.
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Advance Steel UCS

Advance Steel objects are created in 3D-space using the appropriate tools and their orientation is
dependent on the current User Coordinate System (UCS). To place the coordinate systems in the correct
position use the Advance Steel UCS tool palette.
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=
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Accessing Element Properties

When you create an Advance Steel element, a dialog appears, in which different settings and drawing
styles can be changed.

There are several ways to access the element properties:

e Onthe Tools tool palette, click
e Right-click the element and select Advance Properties from the context menu.

e Double click the element.
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3D MODELING
Advance objects

Advance objects are created in 3D-space using various program tools. The object’s orientation depends
on the current UCS (User Coordinate System).

Creating a building grid

The grid is useful for placing construction elements and for orientation in the 3D view. Placing grid axes
is the first step of 3D modeling in Advance.

A building grid is created in the X/Y-plane of the current coordinate system and consists of two
independent axis groups: in the X- and Y- directions. The grid axis tools are grouped on the Grid panel of
the Objects tab.

H - HE
Mo wE
(114

Grid

Example: Building grid with 3 axes in the X-direction and in the Y-direction:

1. On the ribbon, click B (Building Grid).

e Home > Objects > HH (Building grid)
e Objects > Grid > H (Building grid)

2. Enter 0”, 0”, 0” on the command line to set the first point in the origin.
Enter 196”, 196" to set the second point.

Next, modify the axes number in each group.

{\ AUTODESK 9
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1. Select the X-axis group.
2. Right click and select Advance Properties from the context menu. The Axes parallel dialog box
appears. All modifications are made here.

To modify the number of axes:

1. Click the Group tab.
2. Set the Number to 3. Note that the distance value is automatically calculated. The new value

190
should be 8' 2",
N
ivance Steel - Xes, parallel
Advance Steel - NOT FOR RESALE Axes, parallel =
Total
° Group index : 1 b .o .o
Group Definition S B
Mumber : 3
Single axis
Distance (D) : g2
Display type

1 2 3 4 5 6

The model changes dynamically as values are entered or new values are selected, providing instant
visual feedback.

Repeat the same steps for the axes in the Y-direction.

Creating columns
Columns are created directly in the model and are displayed, by default, in the Wireframe mode.

Columns are created as simple sections, compound sections, curved sections or welded sections. The
beam creation is performed using the Column command on the Beams panel, Objects tab.

dj E/g g @ I Rolled I section =

= Lg @ s T Welded beams, I Symmetric -
ontinuous

ﬂ EE 1.@ Beam j"E Double channel - back to back -

Beams «
The command can also be found in the Objects panel, on the Home tab.

Columns are simply placed in the model. You can place as many columns as you need. To exist the
command press the Esc or Enter keys or right-click your mouse.
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Example: Creating W12x26 columns.

1. On the ribbon, select Eij
e Home > Objects > 0

e Objects > Beams > i
2. Place the columns where you need in the model. In this example they are placed at the grid
intersections.

3. Right-click you mouse to exit the command.

The Beam dialog box appears. Select the section class (AISC 14.1 W), followed by the section (W12x26).

{\ AUTODESK 11



A AUTODESK"

ADVANCE STEEL Starting Guide ADVANCE STEEL 2016

Section ¥ | Sections » AISC141W » WI22ZE -
Positioning
Unwind profile
Marming
Fabrication data
User attributes
Display type
Behavior
Properties
Bl Material
Camber properties Material b Steel »  AS52 -
Coating MNone T

Creating beams
Beams are created directly in the model and are displayed, by default, in the Wireframe mode.

In Advance, a variety of different beam types are available. Beams are created as simple sections,
compound sections, curved sections or welded sections. The beam creation is performed using the tools
on the Beams panel, Objects tab.

@ @ e @ I Rolled I section ~

ﬁ QI L.g @ e 1 Welded beams, [ Symmetric -

= 3EiE Beam  JJL Double channel - back to back +
| Beams *

The most used beam creation tools are grouped on the Objects panel, on the Home tab.

Straight beams

Example: Creating W14x45 straight beams from the top of one column to another.

{\ AUTODESK. 12
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1. Ontheribbon, seIectI.
e Home > Objects > I
e Objects > Beams > I

2. Select a Node snap point on the top of the first column.
Note: Make sure the Node option is checked in the Object Snap menu.

.~ Endpoint
_#" Midpoint
(5} Center
[2] Geometric Center
lv © Node |
{.:':9 Quadrant

N .
- Intersection

—-- Extension

I Insertion

_I_ Perpendicular

‘O Tangent

o Mearest

}'J: Apparent Intersection

7 Parallel

FLANGE Middle

GRID Intersection Points
Prefered for Manual Dimensions

Object Snap Settings...

BF £ £ Au-w-.

3. Move the mouse pointer to the second column top.
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4. Repeat the same steps for as many beams as you want to create and then press Enter to exit the
command.

Note: For a continuous beam creation, use the Continuous Beam command from the Objects tab,
Beams panel. Unlike the other beam creation commands, this one lets you select points continuously,
not only creating objects defined by two points, one by one.

The Beam dialog box appears. Select the section class (AISC 14.1 W), followed by the section (W10x45).

Section & Material Section
Section » |1 Sections | »| AISC 141W »  W1B5 -
Pasitioning
Unwind profile
Maming
Fabrication data
User attributes
Display type
Behavior
Properties
Design F
esign Forces Material
Camber properties Material b Steel ¥ AS52 -
Coating |N0ne -

Automatic Steel Connections
Advance Steel helps you improve productivity by providing a parametric library of steel connections.

All individual joint elements, including their properties, are held together and represented as a gray box
connection object.

A structural element creates several Advance objects at a time (i.e., entire structures are created by
simply clicking one button).

All parts of a structural element are related to each other and their height, position, section, etc., are
changed in one step.

|=

of the Home tab. The joints are grouped in categories according to the type of individual members.

ZERFN

Connection Advance Steel

vault 75 EE i @ Tool Palette
Extended Modeling

Joints are available in the Connection Vault, which is accessible from the Extended Modeling panel

{\ AUTODESK 14
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Column - Beam

&
|
.3

HE Knee of frame belted, with haunch

Hﬁ Knee of frame at web, with haunch

ﬁ Knee of frame with plate haunch and end plate

ﬁL Knee of frame at web with plate haunch and end plate

[RBEX

Et: Cross connection with haunch from a prefile

7

| E:: Knee of frame at web, with two haunches

ﬁ

@: Column Beam Seat Angle

@ Column Beam Seat T

E: Sested beam connection

E Beam Seat T

p.4

e

I Moment connection
E: Moment flange plates
I}t— Mement flange T
% Gable wall end plate
;l_l; Post double beam

Selection order: 1. Beam, 2. Beam to connect

gnu ‘ .
gy g g ———

Profiles: 1st Beam = any profile, mest common I section, rectangular hollow section, double channel, star angle; 2nd Beam
= I section (most common), double channel back to back (common), Channels, angle, T, rectangular hollow section

Description: & beam is connected to the first beam with flange plates that are bolted or welded to the beam and welded to
the first beam.

Options: Shim plates, slotted holes, various stiffeners, weld preparations

S S J L J S J __J ___J __J__JL __JL __JL__JL_[a)

Frequently used joints can be grouped in the Favorites category for quicker access.

[ Favorites {8 § = 2{]

TEE cipange ®
5 = J

Accessing joint properties

To access the joint properties dialog:

e Double click on the connection object (the gray box).

e Select a joint element, right-click and Select Advance Joint Properties from the context menu.

C} Rotate

Draw Order 4

Group 4

Advance Properties

Advance Joint Properties

Show Assembly C5

Custom Connection Properties

Explode to ACIS
93 Add Selected

[ Select Similar
*fy Deselect All
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Creating a Clip Angle connection

The clip angle connects a rafter to a column using an angle profile.

The tools for clip angle connections are grouped in the Column - Beam category of the Connection

vault.

—

Platform beams @ § = V]

-

SEPBE

N

=— Clip angle

i

. Clip angle - Skewed

et
L

@ Double side clip angle

Double-sided clip angle + end plate

,_,,_,,_,,_,,_,,_,

™

Moment end plate

il

[F"@ Extended Moment end plate

Moment Connection Beam to Beam

& | [—=—

[w—#
e 3

A [E Double side end plate with safety belt

T

fj,
)
)
)
= singe sive enc piate ]
]
)
)
)
l

[:ﬂ Platfarm plate

Example: Creating a clip angle connection.

1. Ontheribbon, click H ‘

¢ Home > Extended Modeling >

e Extended Modeling > Joints >

E

(Connection Vault).

E

(Connection Vault)

(Connection Vault)

Clip angle
2. From the Platform Beams category, cIick:IE pend

3. Select the column and right click.

4. Select the rafter on which the clip angle should be created and right click.

The joint is created and the properties dialog appears. Modify the joint properties to suit specific

requirements.

{\ AUTODESK
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[ ™
# Advance Steel - NOT FOR RESALE Clip angle [289] u
; ¥ Type [Clip angle v]
Angle deat Name:
Cleat weld Upgrade to master

Top Cope

m

Bottom Cope
Bolt parameters

Horizontal bolts

Vertical Bolts

Slotted holes

Shim Plates

[¥] Automatic Approval status [ Not Set - Mot calculated

Copying a connection
Any previously created joint can be used as a template and copied with all its properties.
Example: Copying a clip angle.

1. Select any object created by the clip angle connection to be used as a template.

2. Onthe Tools tool palette, click
3. Select the destination column and right click.
4. Select the corresponding rafter.

(Create by template).

When a joint is copied, all its properties and logic relations are copied and the values for the joint are
only entered once.

Zoom/Shade

To better view the created connection, use the Zoom window tool.

Note: You can find this tool in the Navigation Bar on the right side of your workspace. If the Navigation
Bar is closed, you can open it, by going to the View tab > Viewport Tools panel and clicking on the
Navigation Bar button.

For a more realistic presentation of the model, use a shaded visual style. From the menus on the top-left
corner of the drawing area select Realistic.

{\ AUTODESK. 17
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Zoom Extents
v Zoom Window
Zoom Previous
Zoom Realtime
Zoom All
Zoom Dynamic
Zoom Scale
Zoom Center
Zoom Object
Zoom In

Zoom Cut

[=1ICustom View]| 1

Custom Visual Styles

2D Wireframe
Conceptual
Hidden

v | Realistic
Shaded
Shaded with edges
Shades of Gray
Sketchy
Wireframe
X-ray

Visual Styles Manager...

To cancel the shading, return to the 2D Wireframe visual style.

Note: For a cleaner Realistic look, set the Visual Style to not show the Occluded Edges.

To do this:

1. Open the Visual Styles Manager, from the View tab.

.,\DBHB@@v@~=_ﬂMﬁﬂ'—

Home Objects Extended Modeling  Output

LD E ]

View  Labels & Dimensions  Export&Import  Tools  Render  A36

[ Join - - [
ucs | view View View \,j \,j
Icon |Cube| Bar Manager Configuration ™ [ Restore 2l 2l
Viewport Tools ~ | View Manager Model Viewports 2D Wireframe 3D Hidden  3dWireframe  Conceptual

b e e b

Hidden Realistic Shaded Shaded wi...
L 48
Shades of Gray  Sketchy  Wireframe X-Ray

Save as a New Visual Style ..

[ Visual styles Manager... |

2. Select the Realistic visual style.
3. Inthe settings box, go to Occluded Edges and make sure that the Show setting is set to No.

{\ AUTODESK
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VISUAL STYLES MANAGER

»

Available Visual Styles in Drawing =
T L W T4

dul 68

Realistic e Q
| Face Settings -
Face style Realistic
Lighting quality Smooth
Color Normal
Monochrome color 0 255,255,255
Qpacity 40
Material display off
| Lighting -]
Highlight intensity -20
Shadow display off

| Environment Settings -]

Backgrounds off

| Edge Settings -
Show Facet Edges
Color W20 120120

| Occluded Edges -
Show [
Color Yes
Linetype

Tntersection Edges -
Show Mo
Calor ™ Urhite
Linetype Solid

v

A

\ \J
y

#7
-

| VA
7

@ - Occluded Edges on.
® - Occluded Edges off.

Cancel Zoom

W

A

\\J
Y

=\

Y

o~
B

g

\\_—'.

[ pe

To view the whole object, use the Zoom Extents tool. The entire frame is displayed.
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v Zoom Extents
Zoom Window
Zoom Previous
Zoom Realtime
Zoom All
Zoom Dynamic
Zoom Scale
Zoom Center
Zoom Object
Zoom In

Zoom Out

Shear plate connection

The shear plate connects two beams, using a single steel plate, welded to one beam and bolted to the
second.

The tools for creating shear plate connections are grouped in the Platform beams category of the
Connection Vault.

Platform beams &= ‘«C]

Clip angle

]%._p angle - Skewed

Double side clip angle

Double-sided clip angle + end plate

Single side end plate

Moment end plate

Extended Moment end plate

(E ]
{ )
{ )
| )
1 )
{ )
{ )
| T——— }
) )
{ )
° | )
2 )
LK )
{ )
L )
(i )

Double side end plate with safety bolt

E@W%ﬁﬁﬁﬁﬂﬁﬁﬂﬁ

|.‘ End plote ot flange, reference beam

wo end plates, reference beam

Through plate

Example: Creating a shear plate.

Go to the beams you need to connect.
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Shear plate

1. On the Home tab, Extended Modeling panel, click

2. From the Platform beams category, click ]
3. Select the first beam and right click.
4. Select the second beam and right click.

The connection is created and can be modified in the properties dialog box.

-
A_ Advance Steel - NOT FOR RESALE  Shear Plate [3183] @
Propertes Type [Shaar plate - I
Properties Name:
Library Upgrade to master
Joint design
1 1 |
e | I B I@
e = IE]
T Jam Tae I=
J | =
!
Cuts &Stiffeners il IE IE
Plate & bolts
Welds & Marking
[¥] Automatic Approval status [ Not Set - Not calculated

Creating a base plate

In this example, a base plate is created ar the end of a column. The column is automatically shotened by
the thinkness of the base plate.

The tools for base plate connections are grouped in the Plates at beam category of the Connection
Vault.
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Plates at beam

8

L

=

Base plate

Th

:: Tube base plate

Corner base plate

Base plate with traverse, bolted

Base plate cut

End plate

iffener

St
Stiffener UCS

Stiffener box Column

J
)
)
)
)
)
)
)
)
]

Example: Creating a base plate.

1. On the Home tab, Extended Modeling panel, click H | .

E Iat:
2. From the Plates at beam category, select th HePEE

3. Select the column and right click.

The base plate is created at the end of the column and can be modified in the properties dialog box.

Both the column and the plate are welded together.
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T s ——
Base Plate Anchor type US Nomal Anchors -
Base plate lay... Anchar grade 10.3 s SEER
Base plate dim...
£||| Anchorlength =
Plate comers Invert anchor D b L
Anchor and b, Hole tolerance definition ! ”_]‘2
3. Talerance value 516"
Washer plate
Create only hale ]
Anchars parall.. - 4. Hole diameter 11/16"
4| .m *
Stiffeners &Plates || siotted holes O
Holes
[¥] Automatic Approval status  [] Not Set +  Not calculated
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Creating a bracing
You can create a bracing, using the Bracing command on the ribbon.

To access the Bracing command:

1. Go tothe Extended Modeling tab > Structural Elements panel and click i (Bracing).
Note: Bracing creation is UCS dependent so make sure you set your UCS accordingly.
2. Create your bracing in the XY plane by selecting two diagonal points on the two columns.

3. The bracing is placed and the properties dialog box appears, where you can make any required
modifications to your bracing.

8 |
i Advance Steel - NOT FOR RESALE  Structural element - Bracing [4332] ﬂ
Vet 24 Type [structural element Bracng -

Type & Section Name:
Positioning Uparade to master
Geometry d2
Library
¢l PRI |
[¥] Automatic Approval status [ Not Set -

Now you're ready to connect the bracing to the columns.

In this example, gusset plates at one diagonal are created. The tools for connecting bracing members
using gusset plates are grouped in the General bracing category of the Connection Vault.
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General bracings g ¥ '—'}\(]

-

B Gusset plate to column and base plate

Gusset plate at one diagonal

JZE Gusset plate for 2 diagenals

ﬁ Gusset plate for 3 diagonals

@ Flat bracing with tension bolt

IE Flat bracing with tension bolt and base plate

ﬁﬁlwﬁﬁw

Iﬁ" Bracing I Splice Plates Single

Al

s
s

@ Bracing I Splice Plates Add Obj

E%)“ Bracing I Splice Plates Double

@ Bracing I Splice Angle Single

Bracing I Splice Angle Add Obj

{ ]
IZ |
[ ]
¢ ]
[ |
{ J
{ ]
{ |
{ |
{ ]
E |
{ ]

%“ Bracing I Splice Angle Double

Example: Creating a Gusset plate at one diagonal connection.

15

. = (usset plate at one diagonal
2. From the General bracings category, select l? ° ¢ .

1. On the Home tab, Extended Modeling panel, click

3. Select the column to connect and right-click.
4. Select the bracing beam to connect and right-click.

The connection is created and can be modified in the dialog box.

@ Advance Steel - NOT FOR RESALE Gusset plate at one diagonal [1289]
Pr ties
s Type [Gusset plate at one diagonal v]
Properties Name:
Library Upgrade to master
Joint design B
&
&
+
4
Standard
Additional connection
Stiffener & Cover
[¥] Automatic Approval status [ Not Set - Mot calculated

Repeat the steps for the other 3 connections.
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Inserting a hand-railing
The Hand-railing command on the ribbon easily creates a hand-railing along a beam, between selected
points. Simply select the beam and the points between which you want the railing to run and the hand-

railing is automatically created.

Example: Creating a hand-railing on a selected beam.

1.

On the Home tab, Extended Modeling panel or on the Extended Modeling tab, Structural

Elements panel, click @ (Hand-railing).
Select the beam and right click.
Select a start point and an endpoint for the railing and right click.

A message will appear, asking you if you want to select a nosing point relative to the start point.

Select Yes or No:

e If you select No, the railing is automatically created and the properties dialog appears.
e If you select Yes, after you select the nosing point, the railing is automatically created and
the properties dialog appears.
Make the necessary settings in the dialog box.
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| Advance Steel - NOT FOR RESALE Railing [4335] =5

Pr ties
st Type Raiing -

Properties Name:

Library Upgrade to master

Posts

Handrail

Post connection

Hang off rail

] Automatic Approval status | [ Not Set -

Inserting Straight stairs
You can easily create stairs; by using the stair creation commands (straight, spiral stairs or cage ladders)
on the ribbon.

Example: Creating a straight stair between two points.

1. On the Home tab, Extended Modeling panel or on the Extended Modeling tab, Structural

Elements panel, click 7 (Straight stair).
2. You will have three methods to define the stair size: Start and end point, Length and angle or
Height and angle. Choose the default Start and end point method by pressing Enter.

@]

3. Select the start and end point of the stairs.

4. Choose the stair alignment (left, middle, right).
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>‘ |Aignstai:mt=n,n.id:le=1(defan},ﬁgu=2 ||I|

5. The stair is created and properties dialog box appears, where you can make the necessary
settings.

.
é Advance Steel - NOT FOR RESALE  Stair [4324] (S|

Properties

Properties

Library

Type [star

Mame:

Upgrade to master

Distances + Stringer = i |
i

il 00 LS

Step - Bottom
[7] Automatic Approval status | [ Mot Set -

Landings

Inserting isolated footing
Example: Creating an isolated footing under a column base plate.

To insert an isolated footing:

1. Go to the Objects tab > Other objects panel and click . (Isolated footing).
2. Specify the position of the footing or select a snap point to define its position under the
base plate.

o |

3. The isolated footing is created and the properties dialog box appears, where you can make
the necessary settings.
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\#\ Advance Steel - NOT FOR RESALE Isolated Footing [4330] @

Shape & Material Shape [Block -]

Positioning Length 774z

wiidth 5 "
g i 2712
Height T334
User attributes
Material b Concrete b C20/25 v
Display type

Behavior

Clash check

A clash check tests if there are model interferences. Object interferences might be due to various
modifications made to plates, bolts, members and their connections. This tool finds all interference
cases so that they are fixed in the model before drawing creation.

The Advance Clash Check function checks selected elements or the entire model. Interferences are
displayed as red collision solids and listed in a text window.

Example: Checking the created frame for interferences

1. Onthe Home tab, Checking panel, click Iz (Clash check).

@ T
/ = g
Model 2 e
Check o5 [

Checking =

The Clash check dialog box appears containing the list of all collisions. If there are no collisions, the
notification line displays “Collision check found no errors.”

2. Close the window.

NUMBERING

The Advance numbering tool automatically numbers Single Parts and Assemblies for the entire model.
The numbering finds identical parts that should have the same number.

The numbering procedure is a single button function and works on the entire model or on selected
elements.

With automatic numbering all beams and plates obtain a single part mark. All other elements are
classified as attached parts. The numbering for single parts and assembly parts is done in one step or
separately. The numbering tools are grouped on the Part marks panel of the Output tab.
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I
|

1000

Numbering

Kl %
B IE
&

o ™ %

]
Il
)
w
B

Part marks

Example: Numbering single parts and assemblies in one step.

1000

1. Onthe ribbon, click (Numbering).

e Home tab > Documents panel, click

1000

e QOutput tab > Part marks panel, click

2. Inthe Numbering dialog select Process single parts and define the: Start value, Increment value,
and Method of numbering.

i Numbering - Identical part detection &I

General |Spec|a| I Standard Part Template

Post number method [Nnna ']

Preliminary mark

[ Process Preliminary mark
Start 1
Increment 1

Single part

Process single parts

Start 1000

Increment 1

Method SP: 1000.1001...:.MP:1.2.3 ']
1 Add zeros |2

Format % Prefic Method Number

Assembly
Process assemblies

Start 1

Increment 1

Method SP: 1000, 1001..:MF:1.23 -

[l Add zeros |2

Format “%Prefix%MethodNumber
oK [ Camcel ][ ey |[ Hep

3. Select Process assemblies and define the Method of numbering.

The initial numbering gives temporary part marks such as B#internal1001. The final part mark
assigns after the Assembly and Single part drawings are created for those elements.

DRAWING CREATION

The 2D drawings are obtained after the design and numbering of the 3D model.
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Advance offers a variety of drawing styles for the creation of general arrangement drawings, sections,
and shop drawings in various designs.

A drawing style is a group of instructions used to create a detail drawing. It defines how the elements
are displayed, labeled and dimensioned.

Drawing styles automatically create drawings with a layout modified exactly to the user's requirements.
Drawing styles are used similarly to AutoCAD's dimension styles, line styles etc.

The styles contain various settings (displayed parts, view, dimension, labeling, representation, etc.) in

database tables (libraries). Styles are available in the Drawing Styles Manager @>Outputtab
> Document Manager panel.

The preferred selection of the existing drawing styles, are displayed in the Drawing Style Palette.

1 - GA 3D View mE Y =%

1 - 3D View - Model {claddings) - wfo Labels

,:I%’_\

1-3D View - Model - Labels

==

1 - 3D View - Objects Selected - Labels

{ )
{ )
{‘_ - 3D View - Model - w/o Labels ]
{ )
{ )

1 - 3D View - Objects Selected - w/o Labels

3D view at UCS, entire model, visible lines representation - without labels

The rules included in a drawing style can be modified. You can also define drawing styles.

A drawing style for a model or selected objects can be assigned during drawing creations. You can assign
it to an object when it is created or later via the Drawing Style tab in the Properties dialog. The drawing
style distinguishes between single parts and assemblies and it is used for drawing creation.

The tools for creating drawings are grouped in Quick documents Palettes
There are three Quick Documents palettes:

1. Drawing Styles palette

2. Drawing Processes palette
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3. BOM Templates palette

The palettes allow you to quickly browse and use drawing styles and drawing processes for drawing
creations as well as list templates for BOM list creations. The categories are represented by intuitive

images.
Drawing Styles palette
( 2 - GA Detail View O® Y =%
- [Camem Detail V¥ - NoDim MpSp PosSmGuid J
@J Detail VH - NoDim MpSp MamePosSmGuid 1eaxs [7)

LIAN oo [15]

B

IPC200 [1E)
kY

Detail VH - NoDim Nolzab

Detail VH - Sel.Parts NoDim MpSp MamePosSmGuid

[ )
[Detail VH - NoDim MpSp PosSmGuid ]
[ )
[ )

LY

>‘ IFEAI (]

LoxT [E ! 5

Made detail UCS Digi visible and hidden lines - without dimensicning - main
and single parts labeled with position number and secticn name or resp, plate
thickness

Drawing Processes palette

Assemblies - Selected @E Y = }@]

) 10 1022 1]
Selected Assembly - AutocPage ] 1 2600,

[

7 &
"F{.
1

a4

=0
15010
.——\.
1

|

|

1

'.

|

\
i |

[

\

|
0
a0
-

WEED a4

Selected Assemily Each A3

x
= :T:
s 25 13

Selectad Assembly Plate PageFull A2

s T ek T e T ek ek T T ek T

Selected Assembly PageFull AD ] st A-A

Selected Assembly PageFull AL ]

Selectad Assembly PageFull A2 }
T SpPﬂs'. o ‘- A
el o PR
! Selected Assembly Plate Each A3 | !

2 ave I JAm L Fm o FM O F O e EY
Wt AT T T T
3N ] ¥ T T T L
Selected Assemibly Plate Each A4 ] = S S I
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BOM Templates palette

. 1\
[ Assembly List @@E Y = X]
. 7
Assemblies with attached parts list
. ] A s Company
ADNANEE STEEL PR e .
Prepe

[Assembly list ] ASEHE;S:T;F"H ATT. e B
T ek Tam = T S Maindedan

[Assembly list - belts ]
Al 4 Cl20MRE 0 s3w CWe GG MRE PN
a4 mmo et v s B AW I BT

[Assembly list - exploded bolts ] a4 o et wwen R Fa S S
a4 mun G aTa rOmaF Iz P
ae 4 Glangzs moo me armi oo

Compound beam list O — e wmme ceemls st
AW CHZ0XRS FEL i R ¥
ar 4 Lz fee ewen T v e

Loading List

[ g ] =1 1 Timz T Rt THEZI  X00. iz
am 4z B iz

- | oo SR
it 4 C1I0XE0 ECICORE B AN n [y
Ll 1 CAMEE S i AR A T N T

Example: Creating an isometric view.
Save the model prior to starting the drawing creation.

The viewport of the created view depends on the active user coordinate system (UCS). The view
direction is against the Z-direction of the UCS.

1. To create an isometric view, click on the UCS tool palette and place the UCS in the plane of the
screen.

ucs @1 =%

5

D4

2. On the Home tab, Documents panel, click E% Drawing Styles or o the Output tab, Documents

B

Drawing

panel, click sties |

{\ AUTODESK 32



A AUTODESK"

ADVANCE STEEL Starting Guide ADVANCE STEEL 2016

3. The Drawing Styles tool palette appears. In the 1 — GA 3D View category, choose one view type
(e.g. 1 - GA 3D View — Model — w/o Labels).

1- GA 3D View mE Y =%

1 - 3D View - Model (claddings) - wfo Labels

1- 3D View - Mode! - Labels

®
- Model - wio Lzbels ]
[1 - 3D View - Objects Selected - Labels ]

1 - 3D View - Objects Selected - wfo Labels

S 7ANETS Yl

4. The Drawing type dialog box appears.
5. Change the scale to 1/4”=1"-0".

& Advance Steel - NOT FOR RESALE Drawing type =
| G Scale 3/8"=10" -
Detail box Title = Al -
47-1"
Label { contents r Aial T | 221"
Tokeninone) - |[ 171"
Label [ type o
Framefnone) = | 3/4"=1
Drawing elements " 12m=1" i
3D view =t
Representation 1/4"=1"
3/16"=1"
11/2"=1'-0"

3/32"=1'-0" -

6. Click OK to close the dialog box.

The Select destination file dialog box appears.
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r 1
| Select destination file [Nl
b A -
New drawing | Existing drawings

File name
Drawing number Isometric: View
File name: C:\ProgramData"Autodesk ' Projects'Isometric: View dwg E]
Prototype femplate) Preview
= Shared -

ASDETPROTO-ANSI-A dwg
ASDETPROTO-ANSI-A-PORTRAIT dwg
ASDETPROTO-ANSI-B.dwg
ASDETPROTO-ANSIC dwg
ASDETPROTO-ANSI-C-Anchor plan.dwg
ASDETPROTO-ANSI-D.dwg
ASDETPROTO-ANSI-D-Anchor plan.dwg
ASDETPROTO-ANSI-E-Anchor plan.dwg
ASDETPROTO-Assembly-ANSI-A dwg
ASDETPROTO-Assembly-ANS|-B.dwg
ASDETPROTO-Assembly-ANSI-C.dwg

ACACTODATA Mammekb: AKCH P dun

m

e Set a path for a separate DWG in which the detail is placed.
e Select the prototype template.

7. Click OK.

The drawing is created and saved as .dwg in the specified path.

= = SIS -

@O-'. C4\ProgramData\ Autodesk\Projects] | B

Organize » i Open v  Print  New folder

¢ Faverites [

| £ 1sometric view |
P Desktop Trometric View.dwl

Isometric View.dwl2

| Isometric View.upd

3D view
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Example: Creating an Anchor plan view.
Save the model prior to starting the drawing creation.
The viewport of the created view depends on the active user coordinate system (UCS).

1. The view will be created in the XY plane. Set the UCS to correspond to the view direction, like in
the image below:

2. Go to the Home tab, Documents panel, click (5 Drawing Styles o o the Output tab, Documents

Drawing

panel, click stres |
3. The Drawing Styles tool palette appears. In the 3 — GA Plans, Elevations / Sections category,
choose one view type (e.g. 3 — Anchor Plan — grid & holes dimensioned).

[ 3 - GA Plans, Elevations / Sections ED{} ¥ = },(]

= [
ﬂ_j» : [3 - Anchor Plan - grid & heles dimensioned I

"

TI ] o
3 - Anchor Plan - grid dimensicned

[3 - Elevation View - Full ]
[3 - Elevation View - Line ]

‘et

4. The Drawing type dialog box appears.
5. Change the scale to 1/4”=1"-0".
6. Click OK to close the dialog box.

The Select destination file dialog box appears.
e Set a path for a separate DWG in which the detail is placed.

e Select the prototype template.
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7. Select two diagonal points to define the area of your view.
Note: For a more accurate orientation, select a Top view of the model.

8. Click OK.

The drawing is created and saved as .dwg in the specified path.

Anchor Plan

Example: Creating an Elevation view.

Save the model prior to starting the drawing creation.

The viewport of the created view depends on the active user coordinate system (UCS).
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1. The view will be created in the XY plane. Set the UCS to correspond to the view direction, like in
the image below:

2. Go to the Home tab, Documents panel, click 5 Drawing Styles o o the Output tab, Documents

=

Drawing

panel, click sties |
3. The Drawing Styles tool palette appears. In the 3 — GA Plans, Elevations / Sections category,
choose one elevation view type (e.g. 3 — Elevation View — Full).

[3 - GA Plans, Elevations / Sections ED {8} ¥ = X]

) [3 - Anchor Plan - grid & holes dimensioned

7
[ 7 [3 - Anchor Plan - grid dimensioned

1ot [3 - Elevation View - Full

[3 - Elevation Wiew - Line

HRUE

4. The Drawing type dialog box appears.
5. Change the scale to 1/4”=1'-0".
6. Click OK to close the dialog box.

The Select destination file dialog box appears.

e Set a path for a separate DWG in which the detail is placed.
e Select the prototype template.

7. Select two diagonal points to define the area of your view.
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Second corner of detail window <3194°

8. Click OK.
The drawing is created and saved as .dwg in the specified path.

[B1002
W1226 W12:26

1005
W14x48

[C1008
W14x48

1008
W14x48

Elevation

Drawing management
The Document Manager is used to preview, manage and erase the created details in separate drawings
(DWGs).

The link between the model and the drawing is managed automatically. Advance automatically detects
the details that require updating due to model modifications. The Document Manager also controls
drawing updates.

The Document Manager controls all dependent details and lists all information (e.g., which model
drawings have been created and how many). More than one detail can be stored in a single DWG. The
Document Manager tree structure shows the details that are in each DWG.
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Opening the Document Manager
e Onthe Home tab, Documents panel, click i
=
Document

e Onthe Output tab, Documents panel, click manager

-
& Document Manager

([ 3 o |
Properties | Preview Force update
St Olm e g6 Update Revision

[-{_-§28 Elevation.dwg

e
=B B 30 view

& A 1-30 View - Model (dadd
B 1aT=10"

Revision

Delete

[ Not 5et -

Lists
-2 psty-fle Add to batch plot

Add to explode

Change prototype

Open drawing

Automatic detail
4 L] r status check

Warning: If this option
Status check [ oK ] [ Cancel ] [ Help ] is not selected, then
the drawing status i

The Document Manager lists all the created drawings, bill of materials / structured BOMs and the NC-
data created from the model. The documents are displayed on the Preview tab.

Create Shop Drawings
Example: Creating a single part plate drawing using a drawing style.

To create a single part detail drawing:

1. Go to the Output tab > Document Manager panel and click B (Drawing style manager).
2. Inthe Drawing Style Manager window, select the desired drawing style, in this case Sp-Plate.
3. Click Use.
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-
i, Drawing Style Manager

EEI=)

HELLOEXEE2@

Options

- = f

£

[ /S User-4-Sngepat =l

2-GA Detais
D e gy 3-GA Plans. Bevations / Sections
gl 4- Singlepart
Sp - Angle front, top - clpped
21 Sp - Angle front., top - clipped - Quartity per A¢
gl Sp - Beam front top bottom
A, 15 Sp - Beam front top bottom - clipped
2 Sp - Beam front top bottom - clipped - Quantity|
Labeling 2 Sp - Beam front fop bottom 1/1 - clipped
strategies o

= g4 Sp - Beam selection of view - clipped
) Sp - Beam UCS - clipped
Dimension 71 Sp - Curved Beam
requests 2 Sp - Curved Beam - Quartity per Assembly
g4 Sp - Folded beam/plate - ciipped - Quantity pe|
) Sp - Folded beam/piate development - clipper

I

Model objects

View arangemert | Detailttle | Cut view ttle | Model objects selection |

Tile postion
Below the cut view
©) Abovethe cut view

Format and contents of the tile

T Arial MG

Framefore) v |

w8 | 7| u|0oear -

Fosenoare) | Fnctenone) =) 100

|10

v‘q

Section A

2 Sp - FoldedAngle -
2 Sp - FoldedAngle -
g5 Sp - FoldedBeam -
g5 Sp - FoldedBeam -

clipped
clipped - Quantity per Asse
clipped

clipped - Quantty per Asse|

2 Sp - FoldedPlate - clipped
% Sp - FoldedPlate - clipped - Quartity per Asser

- Guantty per Assembly

y) Weld preparation
& Sp - Plate - ciipped

][ Cancel Apply

Drawing style
L

4. Make the desired settings in the next dialog and click OK.

-
A Advance Steel - NOT FOR RESALE  Drawing type

fei

Frameinone) - ‘

| General Scale [Different Scales
Detail box Title
Label / contents Azl =38~ B | 7| U |]osu v|
[Quantiy = ||[Functionfnone) | 148% | a ‘
Label / type
| 10 - |

Drawing elements

200 -

Representation

x Name - S235JR

(

oK ][ Cancel H

Help

5. Identify and select the model objects you need to detail and right-click.

6. Inthe next dialog, choose a destination for your detail drawing and a prototype and click OK.
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-
A Select destination file

New drawing | Bxisting drawings

File name

Drawing number 1000

Prototype femplate)

File name C:\ProgramDataAutodesk \Projects\Industrial Example’\Detais'.1000.dwg [

Preview

ASDETPROTO-Single-ANSI-D.dwg

il ASDETPROTO-Single- dwg
ASDETPROTO-Single-LEGAL dwg
mm_ASDETPROTO-ANSI-A dwg
mm_ASDETPROTO-ANSIA-PORTRAIT dwg
mm_ASDETPROTO-ANSI-B dwg
mm_ASDETPROTO-ANSIC dwg
mm_ASDETPROTO-ANSIC-Anchor plan dwg
mm_ASDETPROTO-ANSID.dwg
mm_ASDETPROTO-ANSID-Anchor plan dwa
mm_ASDETPROTO-ANSIE dwg
mm_ASDETPROTO-ANSIHE-Anchor plan dwg
mm_ASDETPROTO-Assembly-ANSI-A dwg

m

7. Inthe next dialog, click OK.

8. Your detail drawing is created and saved as a .dwg file in the specified location. You can either
open it from the specified location or right-click on the model object and select Show part detail.

A
@U'I ‘W ogramDatalAutodesk\Projects\Industrial ExamplelDetails] 'J

{\ AUTODESK

Organize * il Open = Print New folder
-
0 Favorites blam= La
] 1000.bak
M Desktop = 1000
|| 1000.upd

Repest HELP
Clipboard
Isolate

Erase

Move

Copy Selection

Scale

Draw Order

Group.

Advance Properties
Advance Joint Properties

Shou Assembly CS.

Custom Connection Properii

Show part det
Explodeto ACIS

©3  Add Selected

T Select Similar
*h  Deselect All

Subobject Selection Filter
% Quick Select..

[ QuickCale

_— |G¥ Ffind

Properties

Quick Properties
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8 %"

3%6" 2%e" 2 "s"

2 %"

7'h"

31" 1%s" 211"

31118"

12"

x PL 1/2"x7 1/2"x8 3/16" - A36

Example: Create a shop drawing with plates, using a drawing process.

To do this:

Go to the Output tab > Document Manager panel and click g (Drawing process manager).

In the Drawing Process Manager window, select the desired drawing process, in this case All Sp

Plate PageFull ANSI-E.
3. Click Use.

A Drawing Process Manager

— .

VDb BX2EHe

£-{EB Drawing Processes

[y 1-Cameras

- 2- Singleparts - Al

-{EB All Sp Beam Each ANSI-A

All Sp Bzam Each ANSI-B

-{E8 All Sp Beam Each Legal

All Sp Beam PageFull ANSIC

@ All Sp Beam PageFull ANSI-D

Al Sp Beam PageFull ANSI-E

-{EB All Sp Beam PageFull Legal

All 5p Each ANSI-A

g8 All Sp Each ANSI-B

Al Sp Each Legal

-{EB All Sp PageFull ANSI-C

Al Sp PageFull ANSID

-{EB All Sp PageFull ANSI-E

Al Sp PageFull Legal

g8 All 5p Plate Each ANSI-A

All 5p Plate Each ANSI-B

-{EB All Sp Plate Each Legal

Al Sp Plate PageFull ANSIC

- All Sp Plate PageFull ANSID

+] Al Sp Plate PageFull ANSHE
i Main Step

E )ﬂ Additional Steps

-{EB All Sp Plate PageFull Legal

All SpNonStd Each ANSI-A

Main definition | Additional steps |

Main step

Step definition
Objects selection

Model objects
Selection/Amangement onder.

Detail drawing(s)

Filename selector:

Scales

Altemiative scales

Special scales for selection views

[C Alsp Piate PageFul ANSIE | ﬂ

[0 5p Plate -

[hy position, ascending vl

ANSI-E Singlepart, PageFul  ~| 2]

11/2'=10", 1"=10" ﬁ
[ |

{only for views with the scale depending on the main view scale)

Drawing styles
Detail style map:

Er—T

e | [ o

| [ canea | |

Apply

4. In the next window, click OK.
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Process properties

Selection

All Sp Plate

Drawing number
Drawing number

Drawing number increment

1000
1

Amangement by postion, ascending

Select existing drawings to use for the detailing process:

EIE]

5. Your detail drawing is created and saved as a .dwg file in the Details folder; in the same location

your model is saved. You can either open it from that location or you can right-click on any of

the detailed model objects (in this case, on any plate) and select Show part detail.

@Q' J |C:\ProgramData\Autodesk!\Projects\Industrial E\'amle\Details

Organize « Include in library +
-
- Favorites o
Bl Deskiop [5P] 1001 dwl
[SP] 1001 .cwi2

{\ AUTODESK

Share with +

New folder

Date mo
8/3/2015
&/3/2015
8/3/2015

Repeat SELECTIONEFFECT

Recent Input »
Clipboard >
Lolate >

& Frae

& Move

93 Copy Selection

Bl scale

¢) Rotate
Draw Order ,
Group. »
Advan

Advance

joint Properties
Show Assembly CS
Custom Connection Properties

Show part detail

Explode to ACIS

9% Add Selected

G Select Similar
Y Deselect All

Subobject Selection Filter »
% Quick Select..

QuickCalc

nd.

+a
&
e
Properties
Quick Properties
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Note: If an object is detailed on more than one drawing, you will have more options to choose from in

the Show part detail contextual menu:

(]

.
@a 3 %

(e 3u

Recent Input
Clipboard
Isolate

Erase
Move
Copy Selection
Scale
Rotate
Draw Order
Group

Advance Properties
Advance Joint Properties

Show Assernbly C5

Customn Connection Properties

Repeat ASTORMULTIEDIT

Show part detail

-

@
o

.

Explode to ACIS
Add Selected

Select Similar

1000
[SP]1001
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LIST CREATION
To quickly create a Bill of Material list you need to access the preferred BOM templates, using the Quick
Documents - Bill of Material template.

1. You can open the Quick Documents BOM template palette:

e Home tab > Documents panel > [ oV Templatss

e  Output tab > Documents panel > Templtes

2. To create a list, click on any of the available templates.

Note: You can also preselect objects in the model, and the BoM template list will be created only for the

objects in the selection.

Partlists  E{) % =3¢

Article fist

&7

Cladding list

@-—1

Curved beam list

Grating list

Mzterial ist

Materal list summary

Plate list

Breiminary list

Saw list pictures

A Beam list = | 5 o)
= Open [ save [ Export
B | Prnt... |G | 3 B & Gy Gho80% - 1mn Backward (% Forward | ¥~

; AUTODESK’ Company

- [Client: obfio: |

: ADVANCE STEEL Projoct:

1 [Detailer: pate: 1-Jul-15

B Guantity Mark Description (5T Grage | PaWeRH | Totalweight Remark

- (inch) (pound) (pound)

- 1 B1004 10X15.3 5712 A892 56 05| 8608

2 1 B1005 10X18.3 93" AZE 141.72) 1472

N 1 B1006 0H15.3 10" A3 15321 15321

- 1 B 236 910 3/4"] 4332 257 33 257 33|

- 1 c1001 HSS 8x8x172 9'3"| AS00 GRB 451 86| 451 85|

- 4 mios L 4xinii o[ 435 1740 =

3

z [roTAL quanTITY [ s 1

[roTaL weiGHT [ 10758 pount

Once the list is created, it will be opened in the BOM Viewer and can be saved and registered to the
model.
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To add or remove BOM templates from the User category of BOM templates - Quick Documents palette,
you need to set the status of the checkbox associated to the BOM template list in the BOM Editor.

Note: Change palette content category - Advance / User / Country: You can switch between categories
by clicking the first icon on the palette title bar - the content of the palette will change depending on the

chosen category:

[ Drawing style ¥ oap X]

The icons differ for each category:

Drawing styles @ {8} ¥ },\g]
2@ Y 4%
_Drawing styles ER{S} ¥ dp },g

Drawing styles

Template Caitor : Deam ist - 22029 P
[Parllisls—lmperial 7] —}g] A Templtz G i
Fe it
&) B) =
B ; - N
(o } e _
1= U T ( Part lists-Imperial L@t =x)
| D Dowig riea
= [:a:amg list J { s . [ rl
. {:J - N } T Leading List zan e [kw -
[ Stipgarg st 22018 EE et Metre
s s el Bolt st
Grating list J 1 PaucBred .
[ » W srcoce » Eﬁ [o doing list ]
{m:sm ist } 1 5 bR ecat
@ OleDbe=t [cur ved beam list ]
[Ma:m\ ist summ J 1t CanContel |
Yy Repuitniy E [)(p oded bolt list ]
{P\a:e\:( } I Cosssenicn_ine
£} Cos:Seclizrdan [G ]
== }
| [ aterial list ]
[5 w list picture: J
[ ateria lst summary ]
Cancel
Cunen: selection: ARNet Document [ ate ]
F )
[ ]

Example: Create a Material List.

[_' BOM Templates

1. Home tab > Documents panel >
2. The BOM Templates palette appears.

Part lists-Imperial 4= X]

Article list

Beam list

Bolt list

DR

Cladding list

Curved beam list

Exploded bolt list

Grating list

l‘v‘ateria list

[Valeria fist summary

J
|
)
)
|
)
)
I
)
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3. From the Part List category, select Material List.
The Material List appears. It can be printed, saved, exported to PDF (and other formats) or sent
by e-mail using the corresponding icons on the menu bar.

A, Material list = | ] |

= Open [g] Save nbcpurt

o | dePrnt... |By | 3% B+ = | Gh g 100 % - B 13 Backward (3 Forward | (¥~

I B R R R A R R R AR B A S SR AR R A R AR RIS N SR A RN B AR Y- SN A SRS A TR CREC SRRRARIE T REREE Y Y
Compan
A AUTODESK p y
- ADVANCE STEEL Extractfile: Dretail DwgExtractxml
- Client: Job No:
- Project:
! Detailer: Date: 31-Jul-15
Mark  Descrption Grade Length Width  Amount Weight Total Surface Total Remark
n of piece Weight of piece Surface
- (inch) (inch) {pound) (pound) (sq. foot)  (sq. foot) =
z Beams
- 1003 FL10X4 A992 1172 6 0.03 0.16 0012 0.07%
- 1009 RO42.4X4 A992 178" 1 0.03 0.03 0012 0.012
N 1019 FL10X4 A992 19/16" 6 0.03 0.16 0012 0.07%
- 1020 RO42.4X4 A992 6 7/16" 1 137 1.37 0232 023%
: 1021 RO42.4X4 A992 4 11/18" 1 0.99 0.99 0172 0.172
- 1022 RO42.4X4 A992 10 15/16" 1 232 232 0402 0.40*
_ 1023 RO42.4X4 A992 15' 8 34" 1 40.03 40.03 6.87 2 6.67 2
1024 RO42.4X4 A992 114" 1 2,60 2.60 0452 0452

R b1000 RO42.4X4 A992 3538 16 8.77 140.38 1512 24102 =
4 LARAE  mAan ava Annn = ciarn " 4an aae Aans nane

il 20

Click Export. The Report export dialog appears displaying the export options.

Select an export format from the list.

Click OK.

Save the created BOM file. A file name is requested in a new window. The BOM file is saved as a
Report in the ...\[model folder]\[model name]\BOM\[BOMfilename] folder.

No vk

CNC DATA CREATION

Advance Steel produces CNC files (DSTV format) for workshop machinery directly from the 3D model.
You can either select one model object or the entire model to create these types of files.

You can access the commands for the CNC data creation from:

e The Output tab > NC&DXF panel
e The Home tab > Documents panel

me | e
=1 [ Drawing Styles - Eﬂ
= U . 2% o
: [Ep Drawing Processes Cg i
MNumbering Document Create
manager @ BOM Templates lists @ @- ﬁ @
Documents NCE&DKF «

Example: Create an NC file for a selected model object.
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1. Select a model object.

e

I AN

2. Goto:
e The Output tab > NC&DXF panel and click

e The Home tab > Documents panel and click

3. The NCfileis created and is saved in the DSTV folder that is automatically created in the same
location as you model DWG.

Command: AstM4CommCreateNCByStyle 1

The NC files have been created successfully

[~

.
@ u 'I Y@C:\ProgramData‘\Autodesk\Projects\Industrial Examp

Organize « L | Open Mew folder

Y Favorites Name Date modified
|| €C1007.nc 8/6/2015 6:19 PM

Bl Desktop | C1007.upd 8/6/2015 6:19 PM

You can also access the NC files, using the Document Manager, where you can see a preview of the file.

r B
A Document Manager Elﬂlg
=] Project documents | Properties | Preview ‘ [m
-[BR Details
=] Usts BT = Update Revision
EJ pstv-file -
-] DSty-List o1 Revision
=[] pstvnc c1007
[ c1007.nc AbOD GR.B E
1
HSS 8X8X12
MZB'I 9.40 Add to batch plot
203.20 A
203.20 Add to explode
12.70 " R
12.70 Change prototype
0.00 -
72.70 Open drawing
0.81 i i
Automatic detail
0.00 status check
0.00 Warning: If this option
0.00 - || isnotselected, then
the drawing status is
not correctly shown
unless a "Status check™
Status check [ OK ] [ Cancel ] [ Help is done.
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This small exercise was a very simple introduction to Advance Steel. In time, your familiarity, speed, and
understanding of the power and versatility of Advance Steel will improve, as you use the software on
real projects.

RECOMMENDED PRACTICES

Saving the project

1. Create a folder structure to store your projects in correctly, create a projects folder and then
create sub folders for each project.

In that folder store the model which then creates its own relative folder and required sub
folders. This keeps all models and databases separate and avoids conflicts.

2. Create an AutoSave folder location and adjust your system to save your automatic backup files
to that known location, keep it simple and at the root of the System such as
C:\AdvanceSteel\Autosave.

3. Save your model at regular intervals.

4. Use a suitable Name for the Model such as the contract number, project reference or place
name. This can be useful later on in the project, as the model name can be listed in the drawing
and NC naming and also be linked to the actual file references.

Modeling

5. Always start your model at 0, 0, 0 in the World Coordinates.

6. Be aware of how you model a beam/section “Right to left” or “left to right”, as this can influence
how the front and the back of beam are displayed on an assembly drawing.

7. Columns — Always try to model so the Z Axis of the column flange is to the outside face of the
building for perimeter columns.

8. System-line placement — When modeling horizontal members, roof members, floor beams, etc.
always try to have the system line in the top of the profile at the middle of the flange. This
affects the assembly drawing dimensioning.

For Columns try to keep it in the center, unless you have a specific need for one column flange
face to be at a set location, as this means that if you change section then the change in size goes
away from that face. So the flanges still remain in line. This is sometimes used where cladding is
applied directly to hot rolled steel flanges.

For purlins and Rails, try to keep the system line to the bottom face nearest the supporting
beam, as then if the size changes for the rail, the difference goes outwards, rather than altering
the hot rolled frame set-out.

Always try to make sure your system lines meet for beams columns etc. This is like you wire-line
in the model and with this it is easy to check the primary position of and object, also the system
line is used as the datum for the dimensioning of the Drawings and in other aspects of the
modeling.

9. Remember your UCS; this is a vital tool in placement and orientation of objects within the
Advance Steel environment.
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10. For complex setting out of a building, say radial etc., always try to have some
reference/construction line geometry in the system, create a layer and place it in there, it can be
turned off, but is always there for reference.

11. Before you model a beam type, like poly-beam, or curved beam, consider how you are going to
manufacture it and more importantly how you are going to detail it.

» For simple curves use curved beams, rather than poly beams

» For complex beams, that may appear too easy to create as poly beams, look at how the
original shape line is created. Is it from a series of curves of known radii, if so, model it
as a series of curved beams as you will buy it as curves and then weld or joint together.
Poly-beams do not lend themselves to being dimensioned as radii; they work on points
based upon the references they were created from.

KEEP IT SIMPLE — SIMPLE TO MODEL = SIMPLE TO MAKE.

12. Note the difference between holes and contours, make a decision on how the hole will be
produced, drilled or cut out via cutting torch or profiler. This affects drawings and NC
processing. For drilled holes use the Hole commands. For profiled holes use the Contour
commands. The size of the hole makes no difference to how the NC describes it.

13. Assess your project before you start, look at how you are going to build the structure, how it is
going to be delivered, where you are starting from, craneage etc. You can model it in Advance,
but you are the one driving it, it goes where you steer it.

14. Try to use Macros where possible for Joints. When using macros, if you create a joint and think
you may use it again somewhere, store it in the table with a suitable reference. For example
bracings, you can set one up for Flats and one for Tubes, save each to the table and then when
inputting bracing you can just select that default.

15. Use project Explorer to manage the model structure, set up views so it’s easier to work on plan
or elevation at a time.

16. Always use model roles, as this defines the prefix in numbering and also has influence with the
drawing output. The drawing styles link to the Model roles to set the style within the process.

Numbering

17. Use the standard numbering rules set in Advance Steel and try to work with those, always let
program update the model numbering, DO NOT MANUALLY NUMBER UNLESS YOU HAVE TO,
this can lead to problems.

18. If model is not complete, then try numbering using the Lot/Phase option with the box ticked.
This means that the existing part of the model will have unique numbers. These numbers will
not be used elsewhere in the model in later phases. This means you can carry on modeling and
then just renumber at a later stage and numbers / items from phase 1 will not alter their
numbers.

19. Use the preliminary numbering of the model; adjust the BOM lists to include preliminary
numbers. These references never change and can be a good way to track items whose final
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number has changed. For example if pre ordering curved beams this reference can be used to
track that component.

Creating drawings
20. GA Drawings

Think about what you want before you start; map out how you are going to approach the
drawings. For example floor plans first in level order, from ground up, then Elevations going
around the building, Sections through the building, local details of special joints / typical joints,
3D Views of model. Lot phasing 3D views.

Plan it on a piece of paper, make a list, assign the drawing numbers for GAs to follow this
pattern, so you may have 5 drawing for plans, 4 for sections, etc.

Think about the SCALE on the paper, can you combine two elevations onto one drawing etc.
21. Parts Drawings

Think about how they are going to be manufactured —in house, sub contracted off profilers etc.,
all ordered in at once or in phases. This may change the paper size you choose to produce the
drawing on. A3 or A4 single item, puts each part on its own drawing, makes it easy to send, each
drawing is relative to each part and that part only.

22. Assembly drawings

Think about how they are going to be fabricated — all in one shop, subcontracted to various
workshops, in phases etc. Sometimes easier to do single drawings for each assembly, as can be
fitted onto smaller A3 size, most small fabricators only have limited printing facilities, so sending
Al drawings can mean that they print of at vastly reduced size leading to mistakes, omissions or
lots of phone calls to clarify what something is. So set up to smaller sheet to start with a larger
scale to show the details clearer.

23. Check the drawings — sometimes things get missed or mixed up in the model, and are not always
picked up. Use the drawings to check what is being produced. A quick review can save you time
and money in the long run.

Lists

24. Filter the model to produce lists for required items; use the lists that are set for Curved Beams,
plates, beams. Use the list to check the model and that you have done all the drawings and
things don’t get missed.

NC files

25. If you want only plates of a certain size then use search filter to find and select them, then
create the NC files. You can adjust the naming of the files and details shown on the hard stamp
to include things like thickness, number off etc., using the defaults.
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26. Be aware of the Defaults in the Management Tools; there are many settings it there that can be
adjusted to change the out-come of drawings and modeling etc., depending upon what you
require.

27. When building onto an existing structure this can be modeled in Advance, but you must
remember to set that structure so that it is not used for the Drawings or BOM. These settings
are on the Behavior tab in the object properties dialog. What this does is set it so that when the
model is numbered, these existing components are numbered but with a negative value and are
not consider for drawings or material lists.
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